Intermittent Delays with BRL Outgoing Transactions

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted May 29, 2025 - 02:41 UTC

Investigating

Currently, we are experiencing intermittent delays with our bank provider, which may temporarily affect the processing of BRL outgoing transactions. We apologize for any inconvenience and appreciate your understanding.
Posted May 29, 2025 - 01:10 UTC
This incident affected: Banking Integrations.