[Resolved] Multi-System Degradation: APIs, Frontend & Terminal

Incident Report for Foxbit

Resolved

Between 2:09 PM (UTC) and 2:34 PM (UTC), we experienced a degraded performance affecting multiple systems, including API versions V2 and V3 (both REST and WebSockets), Frontend, and Terminal. This incident temporarily impacted our Order Book operations, but all systems have now been fully normalized.
Posted Aug 24, 2026 - 16:00 UTC