The Berachain mainnet has been temporarily

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 15:54 UTC

Investigating

The Berachain is currently blocked to schedule maintence. The Berachain validators have coordinated to purposefully halt the Berachain network as the core team performs an emergency hard fork to address Balancer V2 related exploits on the BEX.

We’ll continue to provide updates as progress is made.

More details: https://berascan.com/
Thank you for your undesterding.
Posted Nov 03, 2025 - 20:43 UTC