Temporary Issues with API V2 / WS
Incident Report for Foxbit
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 15:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 14:26 UTC
Investigating
Dear Customer,

Currently, we are experiencing technical difficulties with our API V2 / WS service, which may temporarily affect its functionality. Our team is actively working to resolve this issue quickly. We apologize for any inconvenience and appreciate your understanding.

Sincerely,
The technical support team.
Posted Feb 19, 2024 - 14:21 UTC
This incident affected: Foxbit Exchange (API / v2 / REST, API / v2 / WS).