Intermittent Delays with Outgoing Transactions

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 20:56 UTC

Investigating

Dear user,

Currently, we are experiencing intermittent delays with our crypto withdrawal provider, which may temporarily affect the processing of outgoing transactions. We apologize for any inconvenience and appreciate your understanding.
Posted Feb 03, 2025 - 19:13 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS) and Blockchain Networks (Algo, Arbitrum, Avalanche, Binance Smart Chain, Bitcoin, Bitcoin Cash, Cardano, Celestia, Cosmos, Dogecoin, EOS, Ethereum, Hathor, Litecoin, Near, Optimism, Polkadot, Polygon, Sei, Solana, Stellar, Tezos, Tron, XRP, Hedera).