Instability in the platform
Incident Report for Foxbit
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:34 UTC
Investigating
Dear user,

We apologize for the inconvenience, but we are currently experiencing intermittent slowness in a segment of our platform. Our technical team is actively addressing the issue to restore normal functionality as soon as possible. Our technical team is already working to address the issue as quickly as possible. We are investigating the root cause of the problem to prevent future disruptions.

Thank you for your understanding, and we will provide updates as soon as possible.
Posted Apr 11, 2024 - 15:17 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS).