Polygon is temporarily unavailable

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted May 21, 2026 - 16:52 UTC

Investigating

Polygon mainnet blocked during Chicago hardforkMay 21, 2026 14:00-15:00 UTC
The Polygon blockchain is expected to experience disruption during the Chicago hardfork.
Polygon mainnet will perform an upgrade on May 21st, at 14:00 PM (UTC). The upgrade will be completed once the network's nodes finish upgrading. During that period, the Polygon blockchain will be halted.

For more information, please visit the Polygon Support page:
https://forum.polygon.technology/t/bor-v2-8-0-and-erigon-v3-6-0/21875onin is temporarily unavailable. Slow transaction processing. Outgoing transactions might get stuck.
Posted May 20, 2026 - 19:50 UTC
This incident affected: Blockchain Networks (Polygon).