Temporary Issues with Withdraws
Incident Report for Foxbit
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 22:39 UTC
Identified
We are working on improvements to our crypto withdrawal process, it is possible to experience delays in this service in the next few hours
Posted Oct 08, 2024 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 22:59 UTC
Investigating
Currently, we are experiencing technical difficulties with our Withdraw service, which may temporarily affect its functionality. Our team is actively working to resolve this issue quickly. We apologize for any inconvenience and appreciate your understanding.
Posted Oct 07, 2024 - 22:54 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS).