The SUI blockhain is currently Unavailable

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 14:44 UTC

Investigating

Due to an unexpected issue, the SUI blockhain is currently unavailable. We will resume operations once the issue has been resolved
Posted Jan 14, 2026 - 21:03 UTC