Partial instability in REST API v3 and WebSocket v2

Incident Report for Foxbit

Resolved

This incident has been resolved.

The impacted services were identified as the Candlesticks and Public Trades endpoints. All services are now operating normally.
Posted May 26, 2026 - 20:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 18:17 UTC

Investigating

We are currently experiencing partial instability affecting the REST API v3 and WebSocket v2 endpoints. Our engineering team has been engaged and is actively working to restore full service.
We will provide updates as the situation develops.
We appreciate your patience.
Posted May 26, 2026 - 15:09 UTC
This incident affected: Foxbit Exchange (API / v3 / REST, API / v2 / WS).