Intermittent Delays with Outgoing Transactions

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 16:45 UTC

Investigating

Currently, we are experiencing intermittent delays with our crypto withdrawal provider, which may temporarily affect the processing of outgoing transactions. We apologize for any inconvenience and appreciate your understanding.
Posted Jan 29, 2025 - 19:11 UTC
This incident affected: Blockchain Networks (Algo, Arbitrum, Avalanche, Binance Smart Chain, Bitcoin, Bitcoin Cash, Cardano, Celestia, Cosmos, Dogecoin, EOS, Ethereum, Hathor, Litecoin, Near, Optimism, Polkadot, Polygon, Sei, Solana, Stellar, Tezos, Tron, XRP, Hedera).