Resolved: public API unavailability

Incident Report for Foxbit

Resolved

Between 16:13 and 16:38 (UTC) our public APIs were unavailable. Requests sent during this window may have failed or timed out.
The issue has been fully resolved and all endpoints are operating normally. Balances and funds were not affected.
If you submitted requests during this period, please review your order and transaction history to confirm status. For any inconsistency, contact our support team with the request ID and timestamp.
Posted Aug 20, 2026 - 18:00 UTC