Instability in the Platform

Incident Report for Foxbit

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 19:39 UTC

Investigating

We are currently experiencing partial outage in a segment of our platform. Our technical team is actively addressing the issue to restore normal functionality as soon as possible. Our technical team is already working to address the issue as quickly as possible. We are investigating the root cause of the problem to prevent future disruptions.
Posted Sep 09, 2026 - 19:36 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS, Negociação, API / v3 / WS) and Foxbit Pay (Plataforma Web, API / v3 / REST).