Instability in the platform
Incident Report for Foxbit
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 13:27 UTC
Investigating
Dear user,

We regret to inform you that we are currently experiencing temporary slowness in a portion of our platform. We apologize for any inconvenience this may have caused. Our technical team is already working to address the issue as quickly as possible. We are investigating the root cause of the problem to prevent future disruptions.

Thank you for your understanding, and we will provide updates as soon as possible.
Posted Feb 27, 2024 - 12:18 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS).