Platform Unavailable
Incident Report for Foxbit
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 15:05 UTC
Investigating
Dear users,

Currently, we are experiencing technical issues that have impacted access to our online platform and apps. Our team is aware of the situation and is working diligently to resolve these issues.

We sincerely apologize for any inconvenience caused. We are committed to fully restoring access as quickly as possible.

During this period, we recommend patiently waiting while our experts work to resolve the situation. We will keep you informed of any significant developments.

We greatly appreciate your understanding and patience.
Posted Dec 21, 2023 - 15:02 UTC
This incident affected: Foxbit Exchange (Plataforma Web, App Android, App iOS, API / v3 / REST, API / v2 / REST, API / v2 / WS), Foxbit Pay (Plataforma Web, API / v3 / REST), and FIAT Gateway.